大智慧彩虹动向指标公式

大智慧公式 2020-01-11 15:00:02 趋势 波段
DRAWGBK((C 0),STRIP(RGB(10,10,30),RGB(10,10,10),0));
V1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*300;
黄柱买入:stickline(V10,V1,0,6,0),color00BBFF;
STICKLINE(V10,0,V1,8,0),COLOR00AAFF;
STICKLINE(V10,0,V1,6.6,0),color00BBFF;
STICKLINE(V10,0,V1,4.4,0),COLOR00CCFF;
STICKLINE(V10,0,V1,3.3,0),COLOR00DDFF;
STICKLINE(V10,0,V1,2,0),COLOR00EEFF;
STICKLINE(V10,0,V1,1,0),COLOR00FFFF;
{MY指标公式网http://www.myzhibiao.com/}
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG100,100,VARG);
主力筹码:STICKLINE(VARH-120,0,VARH/3,5,1),ColorBLUE;
{my指标公式网http://www.myzhibiao.com/}
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(VARH-120,0,VARH/3,6,0),ColorEF7B12;
STICKLINE(VARH-120,0,VARH/3,4,0),ColorF08728;
STICKLINE(VARH-120,0,VARH/3,2,0),ColorF29540;
STICKLINE(VARH-120,0,VARH/3,1,0),ColorF5A963;
快线:(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*300,COLORRED,LINETHICK1,LAYER1;
慢线:EMA(V1,6),colorGREEN,linethick1,LAYER1;
中线:ema(ema(v1,30),3)*2,colorFF00FF,linethick1,LAYER1; 大智慧彩虹动向指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文