大智慧趋势顶低指标公式

大智慧公式 2020-01-12 09:00:22 趋势 顶底
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK1;
PARTLINE(长趋势,长趋势REF(长趋势,1),RGB(255,0,0),长趋势REF(长趋势,1),RGB(0,255,255)),Linethick2;
趋势线:EMA(Q3, 3),COLORyellow,LINETHICK2;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)80, REF(长趋势,3), '*顶'),COLOrgreen,LINETHICK3;
★逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线1.3*长趋势,长趋势,'★买入'),LINETHICK2,Color9500FF;
{MY指标公式网http://www.myzhibiao.com/}
★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势1.3*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快走'),COLOR00FF00; 大智慧趋势顶低指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文