大智慧缺口红绿指标公式

大智慧公式 2018-10-12 18:00:22 买卖 缺口
{缺口看盘}
stickline(LREF(H,1),L,REF(H,1),50,1001),color0000FF;
stickline(REF(L,1)H,ref(L,1),H,50,1001),color00FF00;
{红买绿卖}
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR20 AND VAR2VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR30 AND VAR3VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
{my指标公式网-股票公式网站 www.myzhibiao.com}
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7VAR6 AND VAR725 AND VAR625);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:CROSS(B,G)*1000,COLORRED;
W:CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR1320;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'☆卖' ),COLORGREEN;
DRAWTEXT(D=1000,B*1.05,'☆买'),COLORRED;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文