大智慧主力扫盘指标公式

大智慧公式 2018-11-09 18:00:57 主力
VAR0:=(3 * CLOSE + LOW + OPEN + HIGH)/6;
VAR1:=(20 * VAR0 + 19 * REF(VAR0,1) + 18 * REF(VAR0,2) + 17 * REF(VAR0,3) + 16 * REF(VAR0,4) + 15 * REF(VAR0,5) + 14 * REF(VAR0,6) + 13 * REF(VAR0,7) + 12 * REF(VAR0,8) + 11 * REF(VAR0,9) + 10 * REF(VAR0,10) + 9 * REF(VAR0,11) + 8 * REF(VAR0,12) + 7 * REF(VAR0,13) + 6 * REF(VAR0,14) + 5 * REF(VAR0,15) + 4 * REF(VAR0,16) + 3 * REF(VAR0,17) + 2 * REF(VAR0,18) + REF(VAR0,21))/210;
VAR2:=EMA(VAR1,15);
VAR3:=HHV(CLOSE,90);
VAR4:=LLV(CLOSE,90);
VAR5:=VAR3 - VAR4;
VAR6:=EMA((CLOSE - VAR4)/VAR5 - 0.5,14);
天天阳线ZLSP:VAR6 * 20,COLORSTICK,COLORRED;
VAR7:=REF(HHV(CLOSE,66),2);
VAR8:=CROSS(CLOSE,VAR7) AND (HHV(CLOSE,110)/LLV(CLOSE,110) - 1) * 100 45 AND 天天阳线ZLSP 5.666;
VAR9:=LLV(天天阳线ZLSP,35) -8.9 AND CROSS(天天阳线ZLSP,-7.815) AND 天天阳线ZLSP -1.2;
{my指标公式网-股票公式网站 www.myzhibiao.com}
VAR10:=10 * FILTER(VAR9,41);
主力扫盘:15 * FILTER(VAR8,41),STICK,COLORBLACK;
DRAWICON(主力扫盘 0,4,11),ALIGN1;
DRAWICON(主力扫盘 0,6,11),ALIGN1;
DRAWICON(主力扫盘 0,8,11),ALIGN1;
DRAWICON(主力扫盘 0,10,11),ALIGN1;
DRAWICON(主力扫盘 0,12,11),ALIGN1;
DRAWICON(主力扫盘 0,14,11),ALIGN1;
DRAWICON(主力扫盘 0,16,11),ALIGN1;
DRAWICON(主力扫盘 0,2,11),ALIGN1;
DRAWTEXT(主力扫盘 0,16,'主.'),ALIGN2,COLORYELLOW;
DRAWTEXT(主力扫盘 0,12,'力.'),ALIGN2,COLORYELLOW;
DRAWTEXT(主力扫盘 0,7,'扫.'),ALIGN2,COLORYELLOW;
DRAWTEXT(主力扫盘 0,2.5,'盘.'),ALIGN2,COLORYELLOW;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文