大智慧追涨主图指标公式

大智慧公式 2018-11-09 21:01:08 主图 追涨
空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);
DRAWTEXT(IF(vol=1.3*MA(VOL,5) AND COUNT(varA=varB AND varA-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
varC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varC),HIGH,2);
var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
var4:=FILTER(IF(COUNT(var320,5)=1 AND COUNT(var1=LLV(var1,10),10)=1 AND CLOSE=OPEN*1.038 AND VOLMA(VOL,5)*1.2,1,0),5);
DRAWICON(var4,LOW,1);
{my指标公式网-股票公式网站 www.myzhibiao.com}
var5:=FILTER(均衡REF(均衡,1)AND 中轨REF(中轨,1)AND CREF(C,1),11);
DRAWTEXT(var5,L*0.98,'追涨');
var6:=REF(CLOSE,1);
var7:=SMA(MAX(CLOSE-var6,0),6,1)/SMA(ABS(CLOSE-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.03,'逃顶'),COLORYELLOW ;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文