大智慧交叉见底选股指标公式

大智慧公式 2019-01-11 06:00:14 选股
XX:=((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * 100)* 5);
B001:=(((((CLOSE - MA(CLOSE,42)) / MA(CLOSE,42)) ) * 100) * 5);
B002:=(((((CLOSE - MA(CLOSE,67)) / MA(CLOSE,67)) ) * 100) * 5);
B003:=(((XX + B001) / 2) - (B002 ));
DRAWTEXTABS(5,5,'my指标公式网 www.myzhibiao.com'),linethick1,COLOR00EEff;
B004:=(((0 - 100) * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34)));
B005:=(((0 - 100) * (HHV(HIGH,42) - CLOSE)) / (HHV(HIGH,42) - LLV(LOW,42)));
B006:=(((0 - 100) * (HHV(HIGH,72) - CLOSE)) / (HHV(HIGH,72) - LLV(LOW,72)));
B007:=EMA((((B004 + B005) / 2) - B006),6);
B008:=REF(CLOSE,1);
B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) * 1.25);
B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) * 1.25);
B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) * 1.25);
B012:=EMA(((((B009 + B010) / 2) - B011) * 5),6);
B013:=((((0 - 1) * ((B007 + B003) + B012)) / 3) * 1.5);
B014:=B012;B015:=B013;
B016:=EMA(B012,4);
B017:=B012;
DPM1:=EMA(B013,4);
多头:=B017;
空均:=DPM1;
C026:=WINNER(CLOSE);
W:=(dma(C026,((vol / CAPITAL) * 1)) * 100);
HWXWINNER:=W;XD1:=EMA(W,6);
XWXMH:=XD1;
庄家控盘:=((HWXWINNER - XWXMH) * 10);
xg:CROSS(多头,空均) AND 庄家控盘0;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文