大智慧MA+MACD主图指标公式

大智慧公式 2019-06-08 18:00:41 macd ma
MA1:MA(C,5),PRECIS2,LINETHICK2;
MAR:ref(ma1,1),LINETHICK0;
MA2:MA(C,10),PRECIS2;
MA3:MA(C,20),PRECIS2;
MA4:MA(C,30),PRECIS2;
MA5:MA(C,60),PRECIS2;
MA6:MA(C,120),PRECIS2;
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),color0077FF,POINTDOT;
X:=BARSLAST(DISPSTATUS=1)+1;
E:=llvall(llv(l,x))*0.95;
DIFF :EMA( EMA(CLOSE,12) - EMA(CLOSE,26),3),COLOR0000FF,LINETHICK0;
DEA : EMA(DIFF,9),COLOR00FF00,LINETHICK0;
macd : 2*(DIFF-DEA),LINETHICK0;
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(MACD0,E+MACD,E,4,0),Color0000FF;
STICKLINE(MACD0,E+MACD,E,1,0),Color00FF00;
DRAWGBK(DIFFDEA,STRIP(RGB(0,0,255),RGB(140,0,80),0)),LAYER0;
VERTLINE(CROSS(REF(WMA(C,13),1),WMA(C,13)) AND MACD0 ,2),LAYER0,COLOR00FFFF;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文