大智慧主力看盘指标公式

大智慧公式 2019-06-14 06:00:36 主力 看盘
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CCREF(CC,2),CC,0,1,1),LINETHICK2, COLOR66cc00;
STICKLINE(CCREF(CC,2),CC,0,1,1),LINETHICK3, COLORred;
主力资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK5,COLORFF66FF;
主力资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK5,COLOR006600;
{MY指标公式网http://www.myzhibiao.com/}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW=VAR4,VAR3,0),5);
主力进场:STICKLINE(VAR5REF(VAR5,1),0,VAR5,7,0 ),STICK,LINETHICK2,COLORred;
洗盘:STICKLINE(VAR5REF(VAR5,1),0,VAR5,7,0),STICK,LINETHICK1,COLORff9966;{my指标公式网http://www.myzhibiao.com/}
主力进场阳:STICKLINE(VAR5REF(VAR5,1) AND CO,0,VAR5,7,0 ),STICK,LINETHICK1,COLOR0099ff;
洗盘阴:STICKLINE(VAR5REF(VAR5,1) AND CO,0,VAR5,7,0),STICK,LINETHICK1,COLORBLUE;
{MY指标公式网http://www.myzhibiao.com/}大资金进场黄:0,COLORyellow;
{MY指标公式网http://www.myzhibiao.com/}大资金进场红:0,COLORcc00ff;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文