大智慧二轨合一轨主图指标公式

大智慧公式 2019-06-14 12:00:20 波段
M:=21;
MA7:EMA(CLOSE,7),COLORFFFFFF;
MID:MA(CLOSE,m),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,m),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,m),COLORGREEN,DOTLINE;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=dma(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLOR0099FF;
下:(1-7/100)*DD,CIRCLEDOT,COLOR0099FF;
中:(上+下)/2,CIRCLEDOT,COLOR0099FF;
上卖:(1+14/100)*DD,CIRCLEDOT,COLOR0099FF;
下买:(1-14/100)*DD,CIRCLEDOT,COLOR0099FF;
{MY指标公式网http://www.myzhibiao.com/}
PARTLINE(上,上=REF(上,1),RGB(255,0,255)),CIRCLEDOT;
PARTLINE(中,中=REF(中,1),RGB(0,255,255)),CIRCLEDOT;
PARTLINE(下,下=REF(下,1),RGB(255,0,255)),CIRCLEDOT;
A := DISPSTATUS=2;
DRAWTEXT(A AND 上,上,NUMTOSTRN(上,3)),Color00FFFF;
DRAWTEXT(A AND 中,中,NUMTOSTRN(中,3)),ColorFFFF00;
DRAWTEXT(A AND 下,下,NUMTOSTRN(下,3)),Color00FF00;
DRAWTEXT(A AND 上卖,上卖,NUMTOSTRN(上卖,3)),Color0000FF;
DRAWTEXT(A AND 下买,下买,NUMTOSTRN(下买,3)),ColorEA91B5;
LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文