大智慧精准抓涨停分时指标公式

大智慧公式 2019-06-14 12:00:21 分时 涨停
rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);
dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);
STICKLINE(dk0,rcc*kk,rcc*kk+dk,0,1),COLORRED;
STICKLINE(dk0,rcc*kk,rcc*kk+dk,0,1),COLORCYAN;
{MY指标公式网http://www.myzhibiao.com/}
XG:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,'上突'),COLORYELLOW;
T:=BARSCOUNT(C);
TP:= FILTER( C=HHV(H,T) AND VMA(V,0)*2 AND DYNAINFO(17)1 AND TIME039600 ,240) ;
DRAWTEXT(TP,L,'★突破'),COLORred;
VERTLINE( tp,1),COLORGREEN,LINETHICK2;
HHV(h,T),DOTLINE,Color00FFFF;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文