大智慧买卖指标+顶底判断公式

大智慧买卖指标+顶底判断公式

判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);

VAR2:=1;

VAR3:=REF(HIGH,1)*1.1;

VAR4:=HIGH*1.1;

VAR5:=(VAR4*vol+VAR3*(CAPITAL-VOL))/CAPITAL;

VAR6:=REF(LOW,1)*0.9;

VAR7:=LOW*0.9;

VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;

VAR9:=EMA(VAR8,30);

VARA:=EMA(VAR5,30);

VARB:=VARA-2;

VARC:=IF(CLOSE<=VAR9,VARB,VARA);

VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;

VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

卖出线: SMA(SMA(VARE,3,1),3,1),colorwhite;

买入线: 3*SMA(VARE,3,1)-2*卖出线, COLORFF00FF;

黄金点: STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,1,0),colorwhite ;

风险线:87.5,COLOR00FF00;

锁利线:80,coloryellow;

平衡线:50,COLORFFFF00;

跟踪线:20,coloryellow;

抄底线:10,COLOR00FF00;

逃顶:DRAWICON(CROSS(90,买入线),90,2);

抄底:DRAWICON(CROSS(卖出线,20),20,1);

逃命:DRAWICON(CROSS(80,卖出线),80,5);

DRAWICON(CROSS(买入线,卖出线)AND(卖出线>50),卖出线,3);

DRAWICON(CROSS(卖出线,买入线)AND(卖出线>50),卖出线,4);

版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文