大智慧螺旋线指标公式

大智慧公式 2020-01-01 21:00:17 买卖 趋势
A:=COUNT(C,0)=1;
B:=BARSLAST(A)/8;
螺旋线:SIN(B)*198,COLORRED;
STICKLINE( SIN(B)=0.99, 0,198 ,10 , 0),colorff00ff;
STICKLINE( SIN(B)-0.99, 0,-198 ,10 , 0),colorff00ff;
TYP:=(OPEN+HIGH + LOW + CLOSE)/4;
跌卦:(TYP-wMA(TYP,9))/(0.015*AVEDEV(TYP,9)),COLORff3399,linethick2;
{MY指标公式网http://www.myzhibiao.com/}A度:HIGH/1.0401; {my指标公式网http://www.myzhibiao.com/}B度:{MY指标公式网http://www.myzhibiao.com/}A度/1.0401; {MY指标公式网http://www.myzhibiao.com/}C度:{MY指标公式网http://www.myzhibiao.com/}B度/1.0402; {MY指标公式网http://www.myzhibiao.com/}D度:{MY指标公式网http://www.myzhibiao.com/}C度/1.0402; {MY指标公式网http://www.myzhibiao.com/}E度:{MY指标公式网http://www.myzhibiao.com/}D度/1.0403;
{MY指标公式网http://www.myzhibiao.com/}F度:{MY指标公式网http://www.myzhibiao.com/}E度/1.0403; {MY指标公式网http://www.myzhibiao.com/}G度:{MY指标公式网http://www.myzhibiao.com/}F度/1.0404; {MY指标公式网http://www.myzhibiao.com/}H度:{MY指标公式网http://www.myzhibiao.com/}G度/1.0404; {MY指标公式网http://www.myzhibiao.com/}I度:{MY指标公式网http://www.myzhibiao.com/}H度/1.0405; 诱空:{MY指标公式网http://www.myzhibiao.com/}I度/1.0405;
STICKLINE(跌卦,0,跌卦*4/5,6,0),COLOR00DDFF;
STICKLINE(跌卦,0,跌卦*3/5,6,0),COLOR0099FF;
STICKLINE(跌卦,0,跌卦*2/5,6,0),COLOR0066FF;
STICKLINE(跌卦,0,跌卦*1/5,6,0),COLOR0000FF;
STICKLINE(跌卦0,0,跌卦,6,0),COLORCCFFCC;
STICKLINE(跌卦0,0,跌卦*4/5,6,0),COLOR99FF99;
STICKLINE(跌卦0,0,跌卦*3/5,6,0),COLOR66CC66;
STICKLINE(跌卦0,0,跌卦*2/5,6,0),COLOR339933;
100,POINTDOT,COLORyellow;
-100,POINTDOT,COLORyellow;
VAR4:=wMA(CLOSE,2);
VAR5:=wMA(CLOSE,13);
VAR6:=wMA(CLOSE,34);
VAR7:=wMA(CLOSE,60);
VAR8:=wMA(COST(90),2);
VAR9:=wMA(COST(13),2);
VARA:=(SUM(((CLOSE * vol) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
{MY指标公式网http://www.myzhibiao.com/}
VARF:=(INTPART((VARE * 100)) / 100);
VAR10:=((0 - ((100 * (HHV(CLOSE,2) - CLOSE)) / (HHV(CLOSE,2) - LLV(LOW,2)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,13) - CLOSE)) / (HHV(CLOSE,13) - LLV(LOW,13)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,34) - CLOSE)) / (HHV(CLOSE,34) - LLV(LOW,34)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,60) - CLOSE)) / (HHV(CLOSE,60) - LLV(LOW,60)))) + 100);
短线趋势:=(wMA(CLOSE,2) - wMA(CLOSE,13));
中线趋势:=wMA(短线趋势,13);
VAR14:=REF(中线趋势,1);
VAR16:=(中线趋势 - VAR14);
VAR17:=REF(短线趋势,1);
VAR19:=(短线趋势 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A = VAR4) AND (VAR1A = VAR5)) AND (VAR1A = VAR6)) AND (VAR1B = VAR4)) AND (VAR1B = VARF)) AND (VAR16 0)) AND (VAR19 0)),100,0),LINETHICK2,color66FF00; 大智慧螺旋线指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文