通达信进出自如指标公式

通达信指标 2020-01-05 15:00:09 买卖
N:=9;M1:=3;M2:=3;
JJ :=(C*3+H+L)/4;
SKK:=(EMA(JJ,13) - EMA(JJ,21))*100,COLORFFFFFF;
SDD:=EMA(SKK,2),COLORFFFF80;
多:=(SKK-SDD)*0.000000001,COLOR8080FF,NODRAW;
空:=-1*(SKK-SDD)*0.000000001,COLORGREEN,NODRAW;
RC:=0{MY指标公式网http://www.myzhibiao.com/};
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ),COLORRED;
SD:=EMA(SK,2),COLORGREEN;
SJ:=2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:2*(S2-S6)*15*4*1.5,NODRAW,COLORFF8080;
小人快跑:CROSS(0,DK),NODRAW,COLORFFFF80;
DRAWICON(小人快跑,1.5,15);
买:IF(SKSD AND (DKRC OR DK=RC),1,0),COLORFF00FF,NODRAW;
买1:IF(CROSS(多,空),1,0),COLORYELLOW,NODRAW;
{my指标公式网http://www.myzhibiao.com/}
STICKLINE(SKSD AND DK0 OR DK=RC,RC,RC+DK,3,1),COLORFF00FF,LINETHICK3;
STICKLINE(DK0 AND SKSD ,RC,RC+DK,2,0),COLOR8080FF;
STICKLINE(DK0 AND SKSD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK0 AND 多空,RC,RC+DK,2,0),COLOR00B000;
STICKLINE(CROSS(多,空),RC,RC+DK,1.5,0),COLORYELLOW;
STICKLINE(CROSS(空,多),RC,RC+DK,2,0),COLOR00B000;
STICKLINE(DK0 AND 多空 AND SKSD,RC,RC+DK,2,1),COLOR00FF00;
STICKLINE(DK0 AND 多空 AND SKSD,RC,RC+DK,2,1),COLOR0000FF;
买入:(DKREF(DK,1)*5) AND DK8 AND REF(DK,1)-0.5,NODRAW,COLOR6899FF;
DRAWICON(买入,-5,5); 通达信进出自如指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文