通达信MACD短线进出指标公式

通达信指标 2020-02-13 09:00:46 短线 macd
DIFF:EMA(CLOSE,6) - EMA(CLOSE,13),LINESTICK,COLORYELLOW;
IF(DIFF=REF(DIFF,1),DIFF,DRAWNULL),COLORRED,LINETHICK3;
DEA:EMA(DIFF,5);
macd:=2*(DIFF-DEA);
A:=MACD;
G:=MA(MACD,2);
J:=MA(MACD,3);
J1:=MA(MACD,5);
STICKLINE(CROSS(MA(A,1),G),0.05,0,4,1),COLORYELLOW,LINETHICK2;{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(CROSS(MA(A,1),G),0.07,0,2,0),COLORLIMAGENTA,LINETHICK2;
STICKLINE(CROSS(MA(A,1),G),0.09,0,1,0),COLORYELLOW;
VAR13:=IF(YEAR=2018 AND MONTH=11 AND DAY=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
风险系数:=(VAR15-SS)/10*VAR13;
{my指标公式网http://www.myzhibiao.com/}
波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系数,LINETHICK1 ;
B:MA(A10,3),COLORYELLOW,LINETHICK2;
B2:=MA(B,2)*2-B;
STICKLINE(BB2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(BB2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
WB:=CROSS(DIFF,DEA);{MY指标公式网http://www.myzhibiao.com/}
WS:=CROSS(DEA,DIFF);
DRAWICON(WB,(DEA * 1.02),23);
DRAWICON(WS,(DEA * 1.01),17); 通达信MACD短线进出指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文