通达信分时买卖力度决策指标公式

通达信指标 2020-05-12 21:00:30 买卖 分时
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.40,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流量0,资金流量,0,3,0),COLOR0000FF;
STICKLINE(资金流量0,资金流量,0,3,0),COLORFF0000;
资金流入:SUM(IF(CREF(C,1),C*V,0),FROMOPEN),STICK,COLORRED;
资金流出:-SUM(IF(CREF(C,1),C*V,0),FROMOPEN),STICK,COLOR00FF00;
资金差:资金流入+资金流出,COLORYELLOW;
{MY指标公式网http://www.myzhibiao.com/}
BGTYU:=IF(DATE=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(vol*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
☆:expma((DCLOSE/VBNH),20),COLORRED,LINETHICK1;
★:EXPMA((DCLOSE/VBNH),60),COLORLIGREEN,LINETHICK1;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18); 通达信分时买卖力度决策指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文