通达信糖果黑马主图指标公式

通达信指标 2020-05-20 21:01:02 主图 黑马
M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;
M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=AREF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(CO,3,0) AND LAST(volREF(VOL,1),3,0),L*0.975,'三阴\N缩量\N一阳');
DRAWTEXT(CROSS(dmi.PDI,DMI.MDI) AND CROSS(DMI.PDI,DMI.ADX) AND CROSS(DMI.PDI,DMI.ADXR) AND CREF(C,1)*1.05 AND VOLREF(VOL,1),L*0.975,'DMI\N捉暴涨');
{MY指标公式网http://www.myzhibiao.com/}
DRAWTEXT(LAST(MA(C,5)MA(C,10),5,0) AND cci.CCIREF(CCI.CCI,1) AND CROSS(CCI.CCI,-100),L*0.975,'CCI\N背离底');
DRAWTEXT(LAST((H-L)/REF(C,1)0.1,5,0) AND VOLREF(VOL,1)*2 AND CREF(C,1)*1.05,L*0.975,'一二一\N平台起');
DRAWTEXT(LAST(MA(C,5)MA(C,10),5,0) AND CREF(C,1)*1.098,L*0.975,'山谷\N停板');
DRAWTEXT((LAST(CO,6,3) AND LAST(CO,2,0)) OR (LAST(CO,6,3) AND CO AND REF(C,1)REF(O,1) AND REF(C,2)REF(O,2)),L*0.975,'拨云\N见日');
DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)REF(MA(C,40),1),L*0.98,'bias\N绝密买点');
DRAWTEXT(CO AND VOLREF(VOL,1)*1.5 AND LAST(VOLREF(VOL,1),5,1),L*0.975,'南天\N一柱');
DRAWTEXT((CO AND VREF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (CO AND VREF(V,1)*10),L*0.975,'顶天\N立地'); 通达信糖果黑马主图指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文