通达信大数差量坑指标公式

通达信指标 2020-05-22 06:00:06 量比
V1:=IF(CREF(C,1),V,-V);
Y0:=MA(V1,20);
Y1:=MA(V1,63);
YY1:=Y0*2-Y1;
T19:=REF(V1,19)-YY1;
T18:=REF(V1,18)-YY1;
T17:=REF(V1,17)-YY1;
T16:=REF(V1,16)-YY1;
T15:=REF(V1,15)-YY1;
T14:=REF(V1,14)-YY1;
T13:=REF(V1,13)-YY1;
T12:=REF(V1,12)-YY1;
T11:=REF(V1,11)-YY1;
T10:=REF(V1,10)-YY1;
T9:=REF(V1,9)-YY1;
T8:=REF(V1,8)-YY1;
T7:=REF(V1,7)-YY1;
T6:=REF(V1,6)-YY1;
T5:=REF(V1,5)-YY1;
T4:=REF(V1,4)-YY1;
T3:=REF(V1,3)-YY1;
T2:=REF(V1,2)-YY1;
T1:=REF(V1,1)-YY1;
T0:=V1-YY1;
TT:=T19*T19+T18*T18+T17*T17+T16*T16+T15*T15+T14*T14+T13*T13+T12*T12+T11*T11+T10*T10+T9*T9+T8*T8+T7*T7+T6*T6+T5*T5+T4*T4+T3*T3+T2*T2+T1*T1+T0*T0;
TT1:=TT/20;
空:=SQRT(TT1),volSTICK;
ZY0:=MA(V,20);
ZY1:=MA(V,63);
ZYY1:=ZY0*2-ZY1;
ZT19:=REF(V,19)-ZYY1;
ZT18:=REF(V,18)-ZYY1;
ZT17:=REF(V,17)-ZYY1;
ZT16:=REF(V,16)-ZYY1;
ZT15:=REF(V,15)-ZYY1;
ZT14:=REF(V,14)-ZYY1;
ZT13:=REF(V,13)-ZYY1;
ZT12:=REF(V,12)-ZYY1;
ZT11:=REF(V,11)-ZYY1;
ZT10:=REF(V,10)-ZYY1;
ZT9:=REF(V,9)-ZYY1;
ZT8:=REF(V,8)-ZYY1;
ZT7:=REF(V,7)-ZYY1;
ZT6:=REF(V,6)-ZYY1;
ZT5:=REF(V,5)-ZYY1;
ZT4:=REF(V,4)-ZYY1;
ZT3:=REF(V,3)-ZYY1;
ZT2:=REF(V,2)-ZYY1;
ZT1:=REF(V,1)-ZYY1;
ZT0:=V-ZYY1;
ZTT:=ZT19*ZT19+ZT18*ZT18+ZT17*ZT17+ZT16*ZT16+ZT15*ZT15+ZT14*ZT14+ZT13*ZT13+ZT12*ZT12+ZT11*ZT11+ZT10*ZT10+ZT9*ZT9+ZT8*ZT8+ZT7*ZT7+ZT6*ZT6+ZT5*ZT5+ZT4*ZT4+ZT3*ZT3+ZT2*ZT2+ZT1*ZT1+ZT0*ZT0;
ZTT1:=ZTT/20;
Z空:=SQRT(ZTT1);
量比:(空-Z空)/空*100;
量比:(Z空-STD(V,20))/Z空*100; 通达信大数差量坑指标公式选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文