通达信多空博弈指标公式

通达信指标 2018-10-12 06:00:00 多空 博弈
顶:82,COLORFFFF00,LINETHICK1;
顶A:90,COLORFF0000,LINETHICK5;
低:18,COLOR208FFF,LINETHICK1;
0;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJF:=SMA(TJ1,13,8);
TJFF:=SMA(TJ1,13,4);
DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));
中轴:45,COLOR555555;
AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
AR2:=SMA(AR1,3,1);
AR3:=SMA(AR2,3,1);
AR4:=SMA(AR3,3,1);
MMCD:=3*(AR3-AR4);
{my指标公式网-股票公式网站 www.myzhibiao.com}
STICKLINE(MMCD0,MMCD+45,45,0.0,1),COLOR0000DD;
STICKLINE(MMCD0,MMCD+45,45,0.0,1),COLORDDDD00;
DRAWTEXT(ISLASTBAR AND TJFREF(TJF,1),TJF,' '),COLOR0000FF;
DRAWTEXT(ISLASTBAR AND TJFREF(TJF,1),TJF,' '),COLORCYAN;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORFFFF00;
DRAWTEXT(ISLASTBAR,低,'低'),COLOR208FFF;
DRAWICON(CROSS(TJF,89),TJF,4);
DRAWICON(CROSS(低,TJF),TJF,5);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文