通达信精准杀入选股指标公式

通达信指标 2018-10-12 12:00:08 选股
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
虎:=IF(SS13,MA(SS,2),SS);
Z:=21;
虎动:=IF(CROSS(虎,21),1,0);
{my指标公式网-股票公式网站 www.myzhibiao.com}
XG:虎动=1 AND COUNT(虎动=1,10)=2,COLORGREEN;
TH:=SUM(IF(CLOSEREF(CLOSE,1),vol,0),21);
TL:=SUM(IF(CLOSEREF(CLOSE,1),VOL,0),21);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),21);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,5);
W:=CROSS(VAR0,VAR1);
WL1:=VAR1100;
WL2:=VAR1150 AND VAR1REF(VAR1,1);
WLT1:=W AND WL1;
WLT2:=W AND WL2;
TJ1:=FILTER(WLT1,5);
TJ2:=FILTER(WLT2,8);
XG2:TJ1 OR TJ2,COLORWHITE;
杀1:=COUNT(XG2,8)=2 AND XG2=1 AND COUNT(C/REF(C,1)1.06,6)1;
杀入1:(FILTER(杀1,5))*2,COLORRED;
杀2:=COUNT(XG,7)=2 AND XG AND COUNT(C/REF(C,1)1.06,6)1;
杀入2:(FILTER(杀2,5))*1.5,COLORFF00FF;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文