通达信磁铁黑马指标公式

通达信指标 2020-06-25 21:00:33 黑马
A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
{MY指标公式网http://www.myzhibiao.com/}
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)90 AND A20,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(A1,黑马线)AND 黑马线A5,黑马线,'黑马');
黑马跟踪天数:BARSLAST(A1 黑马线),LINETHICK2;
DRAWTEXT(CROSS(黑马线,A5)AND 趋势线80,黑马线,'追');
DRAWTEXT(CROSS(趋势线,0)AND 黑马线40,5,'大黑马');
底部:(A2-10 AND A2REF(A2,1))*25,COLORRED;
DRAWICON(底部 AND A3REF(A3,1),25,4);
机会来临:=REF(IF((MA(C,5)-C)/C0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)0.04,30,0),1),COLORF00FF0;
大势已去:=IF(CROSS(黑马线,A1)AND 黑马线70 AND 趋势线80,90,100),COLORFF9900; 通达信磁铁黑马指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文