通达信天地支撑主图指标公式

通达信指标 2020-06-26 21:00:35 主图 支撑
D:=33;T:=29;N:=3;
AA:=SUMBARS(vol,CAPITAL);
地量:=IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOLMA(VOL,AA)*D/100 AND VOL0),NODRAW;
{MY指标公式网http://www.myzhibiao.com/}
DLZZ1:REF(MAX(C*1.025,H),BARSLAST(地量)),POINTDOT,COLORGREEN;
DLZZ2:REF(C,BARSLAST(地量)),COLORGREEN;
DLZZ3:REF(MIN(C*0.975,L),BARSLAST(地量)),POINTDOT,COLORGREEN;
STICKLINE(RANGE(C,DLZZ3,DLZZ1) OR RANGE(L,DLZZ3,DLZZ1),DLZZ3,DLZZ1,0.01,1),COLOR008800;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOLMA(VOL,AA)*T/10 ),NODRAW;
TL: 天量 AND COUNT(天量,9)=1,NODRAW;
TLZZ1:REF(MAX(C*1.025,H),BARSLAST(TL)),POINTDOT,COLORRED;
TLZZ2:REF(C,BARSLAST(TL)),COLORRED;
TLZZ3:REF(MIN(L,C*0.975),BARSLAST(TL)),POINTDOT,COLORRED;
STICKLINE(RANGE(C,TLZZ3,TLZZ1) OR RANGE(L,TLZZ3,TLZZ1),TLZZ3,TLZZ1,0.01,1),COLOR0000FF;
{my指标公式网http://www.myzhibiao.com/}
天量反弹区:RANGE(C,TLZZ3,TLZZ1) OR RANGE(L,TLZZ3,TLZZ1),NODRAW,COLORRED;
地量反弹区:RANGE(C,DLZZ3,DLZZ1) OR RANGE(L,DLZZ3,DLZZ1),NODRAW,COLORGREEN;
天地共反:COUNT(天量反弹区,3) AND COUNT(地量反弹区,3),NODRAW;
牛股:COUNT(天地共反,N),NODRAW;
DRAWICON((C/TLZZ21.03) COUNT(天量反弹区,3) ,C*1.03,18);
DRAWICON((C/DLZZ21.03) COUNT(地量反弹区,3) ,C*1.03,19);
DRAWICON(C/MIN(REF(C,1),MIN(TLZZ1,DLZZ1))1.1COUNT(天地共反,2),C*1.05,23);
DRAWKLINE(H,O,L,C);
DRAWICON(COUNT(TL,34)0 AND CROSS(C,DLZZ2),C*0.85,25);
DRAWICON(COUNT(地量,34)0 AND CROSS(C,DLZZ2),C*0.95,26); 通达信天地支撑主图指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文