通达信天地相交买点指标公式

通达信指标 2018-10-22 21:00:12 买点
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR2:=SMA(VAR1,3,1)/2*1.1;
地: SMA(VAR2,3,1)-41;
VAR3:=(CLOSE-LLV(CLOSE,9))/(HHV(HIGH,9)-LLV(CLOSE,9))*100;
VAR4:=(SMA(VAR3,3,1)/2+40)*1.1;
天: SMA(VAR4,3,1)-34;
相交: 8.18;LC:=REF(CLOSE,1);
{my指标公式网-股票公式网站 www.myzhibiao.com}
rsi:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
蛮准:CROSS(RSI,11)*80,COLORRED;
VAR1A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动: IF(CROSS(VAR2A,VAR1A),100,0);
捕食: IF(VAR2A=3,25,0);
补仓: IF(VAR2A5,45,0)COLORYELLOW;
短买: IF(VAR2A7,65,0)COLORGREEN;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文