通达信金龙喜舞指标公式

通达信指标 2018-10-23 12:00:20 趋势
日时转换:=IF(PERIOD=5,120,240);
QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;
VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
VAR2:=(EMA(vol,10)+EMA(VOL,32))/2;
VAR3:=(VAR1+VAR2)/2;
VAR4:=EMA(VAR3,30);
VAR5:=EMA(VAR3,60);
VAR6:=EVERY(VAR1REF(VAR1,1),5) AND EVERY(VAR4REF(VAR4,1),5);
DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));
{my指标公式网-股票公式网站 www.myzhibiao.com}
牵引线:VAR1,COLORYELLOW,LINETHICK3;
强弱线:EMA(VAR1,日时转换),COLORWHITE;
趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;
量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;
冲击量:IF(VAR3VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;
强势区:IF(VAR1强弱线,1,DRAWNULL),NODRAW,COLORRED;
止损区:IF(VAR1强弱线,1,DRAWNULL),NODRAW,COLORGREEN;
STICKLINE(QZSVAR1,QZS,VAR1,1,0),COLORFF00FF;
STICKLINE(冲击量=1,QZS,VAR1,1,0),COLORYELLOW;
{DRAWICON(趋势关注=1,EMA(VAR1,60),13);
DRAWTEXT(趋势关注=1,EMA(VAR1,60),'转折'),COLORWHITE;
DRAWTEXT(量价关注=1,EMA(VAR1,60),'L0V'),COLORWHITE;};
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文