通达信孤独反K线指标公式

通达信指标 2018-10-23 15:00:18 k线
品味孤独:=expma(CLOSE,9);
抄底线:-EXPMA(品味孤独*0.88,5),COLOR555555;
逃顶线:-EXPMA(品味孤独*1.11,5),COLOR555555;
DRAWTEXT(ISLASTBAR,抄底线,'抄底线'),COLORFF18FF;
FO:=-O;FC:=-C;FH:=-L;FL:=-H;
品:MA(FC,5),COLORFF18FF,LINETHICK2;
味:MA(FC,10),COLORYELLOW;
孤:MA(FC,30),COLORWHITE,LINETHICK3;
IF(孤REF(孤,1),孤,DRAWNULL),COLORRED,LINETHICK3;
IF(孤REF(孤,1),孤,DRAWNULL),COLORGREEN,LINETHICK3;
独:MA(FC,60),COLOR0000FF,POINTDOT,LINETHICK4;
IF(独REF(独,1),独,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
STICKLINE(FO=FC,FC,FO,3,1),COLORRED;
STICKLINE(FO=FC,FH,FC,0,1),COLORRED;
STICKLINE(FO=FC,FO,FL,0,1),COLORRED;
STICKLINE(FOFC,FO,FC,3,0),COLORFFFC60;
STICKLINE(FOFC,FH,FO,0,1),COLORFFFC60;
STICKLINE(FOFC,FC,FL,0,1),COLORFFFC60;
趋势:=(C-MA(C,13))/MA(C,13)*(-100);
趋势线:-EMA(趋势/5+EMA(C,27),3),COLORGREEN,LINETHICK2;
IF(趋势线品,趋势线,DRAWNULL),COLORRED,LINETHICK2;
{my指标公式网-股票公式网站 www.myzhibiao.com}
突破口:=HREF(L,1);
逃命口:=LREF(H,1);
DRAWICON(突破口,-H*1.01,4);
DRAWICON(逃命口,-L*0.995,5);
涨跌停:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(涨跌停9.8,-O,-C,3,0),COLORGREEN;
STICKLINE(涨跌停-9.8,-O,-C,3,0),COLORYELLOW;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文