通达信MACD新趋势买入提示指标公式

通达信指标 2018-11-29 06:00:15 macd 趋势 买入
VC:=(REF(C,2)*REF(V,2)+REF(C,1)*REF(V,1)+C*V)/(V+REF(V,1)+REF(V,2));
SQX:=(VC-MA(VC,13))*100;
DIF:MA(SQX,5),COLORWHITE;
DEA:EMA(DIF,5),COLORYELLOW;
macd:(DIF-DEA)*2,COLORSTICK;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA=0));
MACD1:=MACD;
MACD2:=REF(MACD,1);
MACD下:IF(MACD1REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
趋势2:EMA(EMA(EMA(C,5)-REF(EMA(C,5),1),5),5);
趋势4:EMA(EMA(EMA(C,3)-REF(EMA(C,3),1),4),4);
DRAWICON(CROSS(趋势4,趋势2),趋势2,1);
DRAWICON(CROSS(趋势4,REF(趋势4,1))AND 趋势4趋势2,趋势2,1);
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,3.2,0),COLOR000055;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,2.7,0),COLOR000077;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,2.1,0),COLOR000099;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,1.5,0),COLOR0000BB;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,0.9,0),COLOR0000DD;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,0.3,0),COLOR0000FF;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,3.2,0),COLOR555555;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,2.7,0),COLOR777777;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,2.1,0),COLOR999999;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,1.5,0),COLORBBBBBB;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,0.9,0),COLORDDDDDD;
STICKLINE(MACD1MACD2 AND MACD10,0,MACD1,0.3,0),COLORFFFFFF;
STICKLINE(MACD1MACD2,0,MACD1,3.2,0),COLORB20000;
STICKLINE(MACD1MACD2,0,MACD1,2.7,0),COLOREC0000;
STICKLINE(MACD1MACD2,0,MACD1,2.1,0),COLORFF4600;
STICKLINE(MACD1MACD2,0,MACD1,1.5,0),COLORFF6300;
STICKLINE(MACD1MACD2,0,MACD1,0.9,0),COLORFF8B00;
STICKLINE(MACD1MACD2,0,MACD1,0.3,0),COLORFFAB00;
STICKLINE(MACD1=0 OR MACD1=0,0,0,50,1),COLORWHITE;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文