通达信吸筹之均线支撑选股指标公式

X:=(3*C+L+O+H)/6;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
AHU:=COUNT(MA(C,30)REF(MA(C,30),1),5)=5 AND 100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)2.5;
三十天定:=(AHU AND (L-MA(CLOSE,30))/MA(CLOSE,30)-0.004 AND (L-MA(CLOSE,30))/MA(CLOSE,30)0.011);
二十天定:=(AHU AND (L-MA(CLOSE,20))/MA(CLOSE,20)-0.004 AND (L-MA(CLOSE,20))/MA(CLOSE,20)0.011);
{MY指标公式网http://www.myzhibiao.com/}
多空定:=(AHU AND (L-多空线)/多空线-0.004 AND (L-多空线)/多空线0.011);
吸筹A:=(COUNT(COUNT(三十天定,2)=2,5)0 AND 三十天定);
吸筹B:=(COUNT(COUNT(二十天定,2)=2,5)0 AND 二十天定);
吸筹C:=(COUNT(COUNT(多空定,2)=2,5)0 AND 多空定);
吸筹:吸筹A{my指标公式网http://www.myzhibiao.com/};
{MY指标公式网http://www.myzhibiao.com/}
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文