通达信新KDJ+选股指标公式

通达信指标 2019-04-17 21:00:15 选股 kdj
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
IF(J0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
DRAWICON(K80 AND D80 AND CROSS(D,K),D,2); 选股公式:
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:=SMA(RSV,M1,1),LINETHICK1;
D:=SMA(K,M2,1),LINETHICK1;
J:=3*K-2*D,COLORFF00FF,LINETHICK1;
COUNT(J0,8)=3 AND CROSS(J,1) AND K=REF(K,1);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文