通达信短线与中长线强弱分界大胜买卖指标公式

F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(CREF(O,1) AND F0,1,0);
S1:=今小昨;
今小前:=IF(CREF(O,2) AND F0,1,0),LINETHICK0;
S2:=今小前;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,50,3,0)COLORGREEN;
STICKLINE(A1 AND A2 ,0,30,3,0)COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,50,3,0)COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,30,3,0)COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,10,3,0)COLORBLUE;
DRAWTEXT(A3=1,4.8,'长攻!'),COLORSTICK;
智勇出击: ZIG(3,6)REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)REF(ZIG
(3,6),2),COLORWHITE,LINETHICK2;
DRAWTEXT(智勇出击=1,0.10,'突袭!'),COLORWHITE;
小获且退: ZIG(3,10)REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)REF(ZIG
(3,10),2),COLORYELLOW,LINETHICK2;
{MY指标公式网http://www.myzhibiao.com/}
DRAWTEXT(小获且退=1,1.3,'退!'),COLORGREEN;
VAR5:=5;
顶:=IF(VAR5=2,2,0);
大胜:IF(顶REF(顶,1),2,0),COLORRED,LINETHICK2;
DRAWTEXT(大胜=2,2,'撤!'),COLORRED;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(KD , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(DK,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:85,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
DRAWICON(CROSS(K,D),12,1),COLORRED;
DRAWICON(CROSS(D,K),88,2),COLORGREEN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
SD: EMA(SK,3);
低吸: 20;
强弱分界: 50;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文