通达信看长做短主图+选股指标公式

M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),COLORWHITE,LINETHICK2;
生命线:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=AREF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(MA(C,5)MA(C,10),5,0) AND cci.CCIREF(CCI.CCI,1) AND CROSS(CCI.CCI,-100),L*0.975,'底');
DRAWTEXT(CROSS(A,M1),M1,'◣周加'),COLORWHITE;
DRAWTEXT(A=REF(A,1) AND REF(A,1)REF(A,2),A,'◣周买'),COLORRED;{MY指标公式网http://www.myzhibiao.com/}
AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
{my指标公式网http://www.myzhibiao.com/}
趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;
BS1:=EMA(AR1,1)*1.028;
BS2:=MA(OPEN,1)*1.028,COLORWHITE;
AR2:=(C+H+O+L)/4;
上轨:EMA(AR2,20)*(1+32/1000),CIRCLEDOT,COLORGREEN;
下轨:EMA(AR2,80)*(1-100/1000),CIRCLEDOT,COLORLIMAGENTA;
DRAWICON((CROSS(BS1,下轨) AND CROSS(BS2,下轨)),下轨,13);
DRAWICON(A上轨 AND AREF(A,1),A,21); 选股公式:
M1:=MA(CLOSE,13);
M2:=MA(CLOSE,34);
生命线:=MA(CLOSE,55);
A:=MA(C,5);
B:=AREF(A,1);
Q1:=IF(B-1,A,DRAWNULL);
AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
短趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;
BS1:=EMA(AR1,1)*1.028;
BS2:=MA(OPEN,1)*1.028;
AR2:=(C+H+O+L)/4;
上轨:=EMA(AR2,20)*(1+32/1000);
下轨:=EMA(AR2,80)*(1-100/1000);
DRAWTEXT(A=REF(A,1) AND REF(A,1)REF(A,2),A,'');
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文