通达信KDJ黑马指标公式

通达信指标 2019-08-02 09:01:16 kdj 黑马
JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
B1,COLORSTICK;X1:=V/SUM(V,13);
X2:=dma(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
{MY指标公式网http://www.myzhibiao.com/}
做多:IF(A1=B1,A1,B1),LINETHICK2,COLORFF00FF;
主力强度:STICKLINE(X30 AND 做多0,做多+0.1,做多,1,0),COLORFF80FF;
零轴:0,DOTLINE,COLORGREEN;
K:EMA(CLOSE,2)-EMA(CLOSE,13),LINETHICK3;
D:EMA(K,13),LINETHICK3;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文