通达信DMI升空持股指标公式

通达信指标 2019-08-13 21:01:47 持股 dmi
N:=7;
TRTR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N,1);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=SMA(IF(HD0 AND HDLD,HD,0),N,1);
DMM:=SMA(IF(LD0 AND LDHD,LD,0),N,1);
PDI火箭:DMP*100/TRTR,COLORRED;
MDI炸弹:DMM*100/TRTR,COLORBLUE;
{MY指标公式网http://www.myzhibiao.com/}
ADX:SMA(ABS(MDI炸弹-PDI火箭)/(MDI炸弹+PDI火箭)*100,N,1),COLORFF66FF;
ADXR:(ADX+REF(ADX,6))/2,COLOR66FF66;
DRAWTEXT(PDI火箭MDI炸弹,PDI火箭,'火箭升空持股');
DRAWTEXT(MDI炸弹PDI火箭,MDI炸弹,'空中炸弹出局');
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文