通达信平衡五曲线波段擒拿手主图指标公式

通达信指标 2019-08-14 06:01:05 波段 主图
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC1.88,MA(DDD,3),DDD);
平衡:ZZZ,COLORWHITE;
止赢:ZZZ*1.1,COLORYELLOW;
了结:ZZZ*1.05,COLORGRAY;
回档:ZZZ*0.95,COLORGREEN;
反弹:ZZZ*0.9,COLORBLUE;
DRAWTEXT(C=1.09*REF(C,1),C,'涨停'),COLORYELLOW;
MA1:(MA(C,3)+MA(C,5))/2,COLORBLUE;
MA2:=(MA(C,8)+MA(C,13))/2,COLORYELLOW;
SFF:=H/REF(H,1)1 AND REF(H,1)/REF(H,2)1 AND L/REF(L,1)1 AND REF(L,1)/REF(L,2)1 ;
{MY指标公式网http://www.myzhibiao.com/}
DRAWTEXT(SFF,L*0.95,'大鲨鱼:关注'),COLORYELLOW;
STICKLINE(平衡REF(平衡,1) AND REF(平衡,1)REF(平衡,2),平衡*1.002,平衡*0.998,3,0),COLORBLUE;
卖:DRAWTEXT(FILTER( H=REF(H,1) AND CREF(C,1) AND MA1REF(MA1,1) AND H平衡 AND 平衡REF(平衡,1),4) OR
(H了结 AND C了结 AND CO OR (H平衡 AND C平衡) AND CO AND 平衡REF(平衡,1)),H*1.01,'卖'),COLORGREEN;
买:DRAWTEXT(FILTER( CREF(C,1) AND L=REF(L,1) AND MA1REF(MA1,1) AND L平衡 AND 平衡REF(平衡,1) OR
(L回档 AND C回档 AND CO AND 平衡REF(平衡,1) OR (L平衡 AND C平衡) AND CO AND 平衡REF(平衡,1)),5),L*0.99,'买'),COLORRED;
清仓:DRAWTEXT(H止赢 AND C止赢 AND CO OR REF(C,1)止赢 AND CREF(C,1),止赢*0.99,'清仓'),COLORYELLOW;
满仓:DRAWTEXT((REF(C,1)反弹 OR L反弹) AND C反弹 AND CO OR FILTER(REF(C,1)反弹 AND CREF(C,3),5),L*0.99,'满仓'),COLORFF00FF;
选股:=(REF(C,1)反弹 OR L反弹) AND C反弹 AND CO;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,LOW*0.98,1),,,COLORRED,LINETHICK3;
DRAWICON(SEL,HIGH*1.02,2),,,COLORGREEN,LINETHICK3;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文