通达信攻击流量指标公式

通达信指标 2019-09-10 21:01:05
ZC_1:=IF(LDYNAINFO(7),0,IF(HDYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=dma(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_20 AND ZC_2REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=vol / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C O,QJJ * (H - L),IF(C O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C O,0 - QJJ * (H - C + (O - L)),IF(C O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,COLORRED,NODRAW;
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(流量 0,流量,0,2,0)COLOR0000FF;
STICKLINE(流量 0,流量,0,2,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN;
STICKLINE(HSL * 0.4 = 0,HSL * 0.4 * 1,0,0,1)COLORYELLOW;
STICKLINE(HSL * 0.4 0,HSL * 0.4 * 1,0,0,1)COLORWHITE;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX 0) AND (ZJLL 0)),ABS(QZJJ),IF((((LLJX 0) AND (ZJLL 0)) AND (LLJX ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量0 AND BB0,ABS(ZQZJJ),IF(周流量0 AND BB0 AND 周流量BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW=VARQ4,VARQ3,0),3)*100;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文