通达信顾比波动通道主图指标公式

通达信指标 2019-09-11 09:00:16
A:=(CLOSE+OPEN+LOW+HIGH)/4;
K1:=EMA(A,3),COLORBLUE;
K2:=EMA(A,5),COLORBLUE;
K3:=EMA(A,8),COLORBLUE;
K4:=EMA(A,10),COLORBLUE;
K5:=EMA(A,12),COLORBLUE;
K6:=EMA(A,15),COLORBLUE;
K7:=EMA(A,30),COLORYELLOW;
K8:=EMA(A,35),COLORYELLOW;
K9:=EMA(A,40),COLORYELLOW;
K10:=EMA(A,45),COLORYELLOW;
K11:=EMA(A,50),COLORYELLOW;
K12:=EMA(A,60),COLORYELLOW;
K13:=EMA(A,120),COLORCYAN;
K14:=EMA(A,140),COLORCYAN;
K15:=EMA(A,160),COLORCYAN;
K16:=EMA(A,180),COLORCYAN;
K17:=EMA(A,200),COLORCYAN;
K18:=EMA(A,220),COLORCYAN;
ST:(K1+K2+K3+K4+K5+K6)/6,COLORWHITE,LINETHICK2;
LG:(K7+K8+K9+K10+K11+K12)/6,COLORCYAN,LINETHICK2;
LLG:(K13+K14+K15+K16+K17+K18)/6,COLORRED,LINETHICK2;
CHUP1:HHV(ST,20),COLORWHITE,DOTLINE;
CHDN1:LLV(ST,20),COLORWHITE,DOTLINE;
CHUP2:HHV(LG,20),COLORCYAN,DOTLINE;
CHDN2:LLV(LG,20),COLORCYAN,DOTLINE;
CHUP3:HHV(LLG,20),COLORYELLOW,DOTLINE;
CHDN3:LLV(LLG,20),COLORYELLOW,DOTLINE;
{MY指标公式网http://www.myzhibiao.com/}
STICKLINE(CHUP1REF(CHUP1,1) OR (CHUP1=REF(CHUP1,1) AND CHDN1REF(CHDN1,1)),CHUP1,CHDN1,0.3,1),COLORWHITE;
STICKLINE(CHUP1REF(CHUP1,1) OR (CHUP1=REF(CHUP1,1) AND CHDN1REF(CHDN1,1)),CHUP1,CHDN1,0.3,-1),COLORWHITE;
STICKLINE(CHUP2REF(CHUP2,1) OR (CHUP2=REF(CHUP2,1) AND CHDN2REF(CHDN2,1)),CHUP2,CHDN2,0.3,1),COLORCYAN;
STICKLINE(CHUP2REF(CHUP2,1) OR (CHUP2=REF(CHUP2,1) AND CHDN2REF(CHDN2,1)),CHUP2,CHDN2,0.3,-1),COLORCYAN;
STICKLINE(CHUP3REF(CHUP3,1) OR (CHUP3=REF(CHUP3,1) AND CHDN3REF(CHDN3,1)),CHUP3,CHDN3,0.3,1),COLORYELLOW;
STICKLINE(CHUP3REF(CHUP3,1) OR (CHUP3=REF(CHUP3,1) AND CHDN2REF(CHDN2,1)),CHUP3,CHDN3,0.3,-1),COLORYELLOW;
DRAWKLINE(H,O,L,C);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文