通达信无极杀手指标公式

通达信指标 2019-10-09 09:00:00
{MY指标公式网http://www.myzhibiao.com/}
VAR8:=LLV(LOW,21);
VAR9:=HHV(HIGH,21);
K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),COLORBLUE,LINETHICK1;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
穿:=CROSS(K,D)REF(CROSS(K,D),1) ,LINETHICK0;
破:=CROSS(D,K)REF(CROSS(D,K),1) ,LINETHICK0;
P1:=-6;
bias1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
MN:=MA(MM,3),COLORRED,LINETHICK1;
买入信号:=EMA(MN,2);
抄底653:IF(MNP1,8,15),COLORWHITE;
DRAWTEXT(CROSS(MN,买入信号) AND COUNT(买入信号P1,2)1,16,'B'),COLORWHITE,LINETHICK3;
{my指标公式网http://www.myzhibiao.com/}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J1:=((3 * K1) - (2 * D1));
VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
DRAWTEXT((CROSS(J1,0) AND (VARA5 = (0 - 7))),20,'抄底'),COLOR0000FF;
VARX1:=(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
VARX2:=SMA(VARX1,47,1)+10;
VARX3:=(CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48));
VARX4:=SMA(VARX3,3,1);
VARX5:=SMA(VARX4,3,1)+10;
DDDD:=VARX5-VARX2;
STICKLINE(REF(DDDD,1)DDDD,DDDD,REF(DDDD,1),8,1),COLORRED;
STICKLINE(REF(DDDD,1)DDDD,DDDD,REF(DDDD,1),8,1),COLORCYAN;
DRAWICON(CROSS(DDDD,REF(DDDD,1)),DDDD-0.1,1);
DRAWICON(CROSS(REF(DDDD,1),DDDD),REF(DDDD,1)+0.1,2);
VAR88:=IF((YEAR = 2007) AND (MONTH = 1),0,1);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文