通达信资金起爆指标公式

通达信指标 2019-12-03 09:00:46
VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
{MY指标公式网http://www.myzhibiao.com/}
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘开盘,收盘,开盘,3,0),COLORRED;
STICKLINE(收盘开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘开盘,收盘,开盘,2,0),COLORGREEN;
STICKLINE(收盘开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文