同花顺RSI底背离指标公式

同花顺公式 2020-02-11 21:01:07 rsi 底背离
N:=14;
MM:=6;
RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
macd:=2*(DIFF-DEA), COLORSTICK;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(CLOSE,A1+1)CLOSE AND REF(DIFF,A1+1)DIFF AND CROSS(DIFF,DEA);
MACD底背离:FILTER(B10,5);
STICKLINE(FILTER(B10,5),0,10,1,0),COLOR00FF00;
DRAWTEXT(FILTER(B10,5),10,'MACD底背'),COLOR00FF00;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(CLOSE,A3+1)CLOSE AND REF(RSI1,A3+1)RSI1 AND CROSS(RSI1,RSI2);
RSI底背离:FILTER(B30,5),LINETHICK0;
STICKLINE(FILTER(B30,5),0,30,1,0),COLORFFFF00;
DRAWTEXT(FILTER(B30,5),30,'RSI底背'),COLORFFFF00; 同花顺RSI底背离指标公式选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文