同花顺均线速度指标公式

同花顺公式 2020-05-20 21:00:54 主图 均线
P1:=5;
P2:=30;
A1:=MA(CLOSE,P1);A2:=REF(A1,1);J1:(A1-A2)/A2*100;MJ1:MA(J1,3);
A3:=MA(CLOSE,P2);A4:=REF(A3,1);J2:(A3-A4)/A4*100;MJ2:=MA(J2,10);
A5:=MA(C,10);A6:=REF(A5,1);
J3:=(A5-A6)/A6*100;Mj3:=MA(j3,5);
{MY指标公式网http://www.myzhibiao.com/}
0,colorwhite;
STICKLINE(J10 AND J20,J1,0,2,0),colorred;
STICKLINE(J10 AND J20,0,J1,2,0),coloryellow;
STICKLINE(J10 AND J20,J1,0,2,0),colormagenta;
STICKLINE(J10 AND J20,0,J1,2,0),colorgreen;
DRAWICON(CROSS(J1,mJ1) AND COUNT(mj1-3,3)=1 ,J1*1.5,1);
DRAWICON(CROSS(mJ1,J1) AND COUNT(mj13,3)=1,J1*1.8,2);
选股:IF(CROSS(J1,mJ1) AND COUNT(mj1-2,3)=1,2,0),coloryellow,linethick2;
B1:=BARSLAST(REF(CROSS(J1,MJ1) AND MJ10,1));
底背离:=REF(CLOSE,B1+1)CLOSE AND J1REF(J1,B1+1) AND CROSS(J1,MJ1);
DRAWLINE(B1=0,MJ1,底背离,MJ1,0),colorred,linethick3;
B2:=BARSLAST(REF(CROSS(MJ1,J1) AND MJ20,1));
顶背离:=REF(CLOSE,B2+1)CLOSE AND REF(MJ1,B2+1)J1 AND CROSS(MJ1,J1);
DRAWLINE(B2=0,MJ1,顶背离,MJ1,0),colorwhite,linethick2; 同花顺均线速度指标公式的选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文