同花顺猛牛量学指标公式

同花顺公式 2020-05-22 21:00:33 买点
MA5:MA(C,5);
MA10 :MA(CLOSE,10);
MA60 : MA(CLOSE,60);
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
baijin1:=BARSLAST(CROSS(30,GJTJ1))2 AND BARSLAST(CROSS(GJTJ1,50))2;
baijin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))2 AND GJTJ1GJTJ4;
baijin3:=GJTJ160 AND GJTJ470;
DRAWTEXT(baijin1 AND baijin2 AND baijin3,L-0.02,'白金');
huangjin1:=BARSLAST(CROSS(50,GJTJ1))3 AND BARSLAST(CROSS(GJTJ1,50))3;
huangjin2:=BARSLAST(CROSS(GJTJ4,GJTJ1))2 AND GJTJ1GJTJ4;
DRAWTEXT(huangjin1 AND huangjin2,L-0.03,'黄金');
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))5 AND GJTJ1GJTJ4;
DRAWTEXT(COUNT(XG,3)=1 AND XG AND CMA(C,20),L-0.02,'暴涨启动'),colorred;
zhencang1:=BARSLAST(CROSS(GJTJ4,GJTJ1))3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))3;
zhencang2:=BARSLAST(CROSS(GJTJ4,GJTJ2));
zhencang3:=GJTJ3GJTJ4 AND GJTJ2GJTJ4;
zhencang4:=BARSLAST(CROSS(GJTJ4,GJTJ3))3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))3;
zhencang5:=GJTJ2GJTJ3 AND GJTJ2GJTJ4 AND GJTJ2GJTJ1 AND GJTJ1=100;
zcB1:=zhencang10 AND REF(zhencang1,1)=0 AND REF(zhencang1,2)0;
DRAWTEXT(zhencang1 AND zhencang2 AND zhencang3 AND zhencang4 AND zhencang5,L-0.05,'震仓启点');
Aa:=BARSLAST(CROSS(97,GJTJ1))=1 AND BARSLAST(CROSS(GJTJ1,85))=1;
Bb:=BARSLAST(CROSS(97,GJTJ2))=1 AND BARSLAST(CROSS(GJTJ2,85))=1;
Aa1:=Aa AND Bb;
AAa:=BARSLAST(CROSS(97,GJTJ1))=2 AND BARSLAST(CROSS(GJTJ1,85))=1;
BAa:=BARSLAST(CROSS(97,GJTJ2))=2 AND BARSLAST(CROSS(GJTJ2,85))=1;
Aa2:=AA AND Bb ;
AAAa:=BARSLAST(CROSS(97,GJTJ1))=3 AND BARSLAST(CROSS(GJTJ1,85))=1;
BAAa:=BARSLAST(CROSS(97,GJTJ2))=3 AND BARSLAST(CROSS(GJTJ2,85))=1;
Aa3:=AAAa AND BAAa ;
Bb1:=REF(Aa1,1);
Bb2:=REF(Aa2,1);
Bb3:=REF(Aa3,1);
Dd1:=GJTJ1=100 AND GJTJ2=100 AND Aa1 ;
Dd2:=GJTJ1=100 AND GJTJ2=100 AND Aa2 ;
Dd3:=GJTJ1=100 AND GJTJ2=100 AND Aa3 ;
DRAWTEXT(Dd1 OR Dd2 OR Dd3,L-0.02,'短线追涨');
Aw:=BARSLAST(CROSS(95,GJTJ1))=2;
Bw:=BARSLAST(CROSS(95,GJTJ2))=2;
Ew:= GJTJ4GJTJ1 AND GJTJ1GJTJ2 AND GJTJ1GJTJ3;
Fw:=GJTJ250 AND GJTJ350;
Gw:=GJTJ1=100 AND GJTJ2=100;
TXw:=COUNT(Gw,2)=1;
DRAWTEXT(Aw AND Bw AND Ew AND Fw AND TXw,L-0.03,'起涨首日');
Aq:=GJTJ3=100;
Bq:=GJTJ490;
DRAWTEXT(COUNT(Aq,2) = 2 AND Bq,L-0.02,'波启前兆'); 同花顺猛牛量学指标公式选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文