同花顺经典震仓指标公式

同花顺公式 2018-10-12 12:00:17 买点 震仓
DDF:=10;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA5MA10 AND MA10MA20 AND MA20MA30;
DTSJ:=BARSLAST(DTPL AND NOT(REF(DTPL,1)));
ZXDT:=MA10MA20 AND MA20MA30 AND MA10REF(MA10,1) AND MA20REF(MA20,1) AND MA30REF(MA30,1);
TDDF:=(L/REF(C,1)-1)*100=-5 AND (REF(HHV(H,5),1)/L-1)*100=DDF;
BMBD:=DTSJ20 AND ZXDT AND COUNT(ZXDT,5)=3;
特大跌幅:TDDF,COLOR00FF00,LINETHICK2;
DRZC:=COUNT(H/REF(C,1)=1.08,7) AND C/REF(C,1)=0.93 AND BMBD;
单日震仓:IF(DRZC0,1,0),COLORFF00FF,LINETHICK2;
经典震仓:(DRZC OR TDDF) AND BMBD AND L=LLV(L,5),coloryellow,LINETHICK2;
STICKLINE(DRZC,0,0.5,4,0),coloryellow;
DRAWTEXT(DRZC OR 经典震仓,0.5,'经典◆震仓'),COLORFF00FF;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文