同花顺大阳止盈指标公式

股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
STICKLINE(股价趋势=10,0,20,3,0),COLOR008364;
顶部警戒: 90,COLORFFBB66,LINETHICK2;
STICKLINE(股价趋势=85,100,80,3,0),STICK,COLORF00FF0;
STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),COLORFFF666;
VARC:=(ZIG(3,5)REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'●低吸'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'●高抛'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARFREF(VAR10,1) AND volREF(VOL,1) AND CLOSEREF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金关注'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13=150 AND VAR13200 AND VAR14=150 AND VAR14200,10,0);
VAR16:=IF(VAR13=-150 AND VAR13-200 AND VAR14=-150 AND VAR14-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR1:=ZIG(3,12)REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)REF(ZIG(3,12),2);
VAR2:=ZIG(3,12)REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)REF(ZIG(3,12),2);
资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, colorred,LINETHICK1;
VA3:=IF(TROUGHBARS(3,16,1)=0 AND HIGHLOW+0.04,4,0);
买点:= VA3,colorred;
DRAWTEXT(买点0,45,'黑●马'),colormagenta;
VAR1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)13 AND REF(VAR6,1)/VAR61.23 AND CLOSE/REF(CLOSE,1)1.03;
春笋: IF(VAR7 AND REF(CLOSE,1)=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA-10 AND VARB3;
VARE:=VARA10 AND VARC3;
黄金坑: IF(VARD,VARA,0),LINESTICK ,LINETHICK2, coloryellow;
财神到: IF(VARE,VARA,0),LINESTICK , colorgreen;
贪嘴乐: IF(VARAREF(VARA,1) AND VARD AND VARA-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐0,40,'buy'); 同花顺大阳止盈指标公式选股公式如下:
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文