同花顺天元冲破主图指标公式

同花顺公式 2018-11-09 15:01:02 主图 趋势
N:=10;
CG:MA((LOW+HIGH+CLOSE*2)/4,n),colorred,linethick2;
FL:HHV(CG,3),colorgreen,POINTDOT;
FS:IF(CGFL,(CG-(FL-CG)),FL),colorgreen;
FL1:HHV(CG,5),colorgreen,POINTDOT;
FS1:IF(CGFL1,(CG-(FL1-CG)),FL1),colorgreen;
FL2:HHV(CG,7),colorgreen,POINTDOT;
FS2:IF(CGFL2,(CG-(FL2-CG)),FL2),colorgreen;
FL3:HHV(CG,9),colorFFABA3,linethick2;
FS3:IF(CGFL3,(CG-(FL3-CG)),FL3),colorFFABA3,linethick2;
zlzc1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));
zlzc2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));
zlzc3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文