同花顺稳赚买指标公式

同花顺公式 2019-08-07 21:00:19 抄底 买入
Var1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(Var1,2)*30,COLOR0000FF ,LINETHICK3 ;
Var2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
Var3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var4:=SMA(Var3,9,1);
Var5:=SMA(Var4,9,1);
Var6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
Var7:=REF(Var6,1)13 AND REF(Var6,1)/Var61.23 AND CLOSE/REF(CLOSE,1)1.03;
春笋: IF(Var7 AND REF(CLOSE,1)=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
Var8:=MA(CLOSE,27);
Var9:=(CLOSE-Var8)/Var8*100;
VarA:=MA(Var9,2);
VarB:=BARSLAST(CROSS(-10,VarA)=1);
VarC:=BARSLAST(CROSS(VarA,10)=1);
VarD:=VarA-10 AND VarB3;
VarE:=VarA10 AND VarC3;
黄金坑: IF(VarD,VarA,0),LINESTICK ,LINETHICK2, coloryellow;
财神到: IF(VarE,VarA,0),LINESTICK , colorgreen;
稳赚买: IF(VarAREF(VarA,1) AND VarD AND VarA-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(稳赚买0,40,1);
VarF:=REF(LOW,1)*0.9;
Var10:=LOW*0.9;
Var11:=(Var10*vol+VarF*(CAPITAL-VOL))/CAPITAL;
Var12:=EMA(Var11,30);
Var13:=CLOSE-REF(CLOSE,1);
Var14:=MAX(Var13,0);
Var15:=ABS(Var13);
Var16:=SMA(Var14,7,1)/SMA(Var15,7,1)*100;
Var17:=SMA(Var14,13,1)/SMA(Var15,13,1)*100;
Var18:=BARSCOUNT(CLOSE);
Var19:=SMA(MAX(Var13,0),6,1)/SMA(ABS(Var13),6,1)*100;
Var1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1C:=SMA((SMA(Var1B,4,1)-50)*2,3,1);
Var1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1E:=SMA(Var1D,4,1);
Var1F:=SMA(Var1E,3,1);
Var20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var21:=Var19=25 AND Var1A-95 AND Var2020 AND Var1C-30 AND Var1F30 AND Var12-CLOSE=-0.25 AND Var1622 AND Var1728 AND Var1850;
超跌: STICKLINE(Var21,0,60,5,0);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文