同花顺跟庄控盘指标源码

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,10) - EMA(MAV,30);
SD:=EMA(SK,5);
中轴:0;
空方控盘:(-2*(SK-SD))*3,colorblue,LINETHICK3;
空方:(-2*(SK-SD))*3,coloryellow,LINETHICK1;
多方控盘:(2*(SK-SD))*3,colorred,LINETHICK3;
多方:(2*(SK-SD))*3,coloryellow,LINETHICK1;
STICKLINE(多方控盘<REF(多方控盘,1) AND 多方控盘>0,0,多方控盘,8,1),colorgreen;
STICKLINE(多方控盘>=REF(多方控盘,1)AND 多方控盘>0,0,多方控盘,8,0),colorFF77FF;
STICKLINE(多方控盘>REF(多方控盘,1)AND 多方控盘<0,0,多方控盘,8,0),color5151FF;
STICKLINE(多方控盘<=REF(多方控盘,1)AND 多方控盘<0,0,多方控盘,8,1),colorcyan;
zero:0;
DRAWICON(CROSS(空方控盘,多方控盘),空方控盘,2);
DRAWICON(CROSS(多方控盘,空方控盘),多方控盘,1);
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,0.1 ,0 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,0.1,0 ,6 ,1 ),COLOR00FF00;

版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文