同花顺成交量顶底趋势指标

VS:=SUM(V,3);
MV5:=MA(VS,2);
MV5A:=MA(MV5,6);
MV5B:=MA(MV5A,2);
P1:=60;P2:=5;P3:=10;
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=vol*K1/(K1+K2);
KT:=VOL-DT;
买量:=SUM(DT,1);
卖量:=SUM(KT,1);
ddx:=EMA(买量-卖量,4)*VOL/CAPITAL*100,COLORSTICK,LINETHICK2;
VOLUME:VOL,VOLSTICK;
STICKLINE(MV5A>MV5B,MV5A,REF(MV5A,1),12,0),,colorred;
STICKLINE(MV5A<=MV5B,REF(MV5B,1),MV5B,12,0),colorgreen;
STICKLINE(VOLUME/REF(VOLUME,1)>2.6 AND DDX>20000 AND C>MA(C,60) OR (VOLUME/REF(VOLUME,2)>4.5 AND DDX>20000 AND C>MA(C,60)),0,VOLUME,9,0),coloryellow,LINETHICK4;
STICKLINE((VOLUME/REF(VOLUME,1)>2.8 AND DDX>60000 AND C>MA(C,60) AND H>MA(C,120)) OR (VOLUME/REF(VOLUME,2)>4.0 AND DDX>60000 AND C>MA(C,60) AND H>MA(C,120)),0,VOLUME,9,0),COLORFF00FF,LINETHICK4;
STICKLINE((VOLUME/REF(VOLUME,1)>3.0 AND DDX>60000 AND C>REF(C,1) AND C>MA(C,30) AND MA(C,60)>REF(MA(C,60),1) AND CROSS(C,MA(C,60))  AND CROSS(C,MA(C,120))) OR (VOLUME/REF(VOLUME,2)>4.0 AND DDX>60000 AND C>MA(C,30) AND C>REF(C,1) AND CROSS(C,MA(C,60))  AND CROSS(C,MA(C,120)) ),0,VOLUME,9,0),colorblue,LINETHICK3;

版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文