同花顺一买就准主图指标公式

同花顺公式 2019-09-05 06:01:10
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
BB:=REF(INDEXC,1)REF(INDEXC,2) AND REF(C,2)*0.95=REF(C,1) AND REF(O,1)/REF(C,1)=1.05
AND REF(C,1)REF(O,1) AND CO AND C/O=1.05 AND CREF(O,1)
AND REF(vol,1)REF(VOL,2);
STICKLINE(BB,O,C,4,0),colorred;
STICKLINE(BB,O,H,0,0),colorred;
STICKLINE(BB,L,C,0,0),colorred;
DRAWTEXT(BB,L*0.95,'追!'),coloryellow;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
DRAWTEXT(CC,L*0.95,'买!'),COLOR0099FF;
TYP:=(H+L+C)/3;
TYP1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))=20 AND REF(MA(C,21),1)MA(C,21);
TJ1:=OMAX(REF(C,1),REF(O,1));
TJ2:=REF(C,1)=MA(C,21) AND L/MA(C,21)=1.015 AND MA(C,144)MA(C,250) AND VMA(V,10) AND MIN(REF(V,2),REF(V,1))V;
TJ3:=REF(MA(C,250),90)REF(MA(C,144),90) AND MA(C,144)MA(C,250) AND OMA(C,250);
TJ4:=MAX(REF(H,10)AND REF(H,9)AND REF(H,8)AND REF(H,7), REF(H,6));
TOUJI:=TYP1 AND TJ1 AND TJ2 AND REF(C,2)/REF(O,2)1.06 AND C/O=1.05 AND HHV(H,5)/LLV(L,30)=1.65 AND REF(H,5)/REF(L,1)=1.15 AND REF(C,1)/REF(O,1)=0.995 AND (LREF(L,2) OR (REF(H,2)-REF(L,2))/(H-L)=2) AND O/REF(L,1)=1.04
OR TYP1 AND TJ1 AND O/REF(L,1)1.05 AND REF(L,1)/REF(O,4)=0.85 AND REF(C,1)/REF(O,1)=1.03 AND OREF(C,1) AND HHV(H,5)/LLV(L,35)1.35 AND VMA(V,10);
TOUJI2:=TYP1 AND TJ1 AND TJ2 AND O/REF(L,1)1.05 AND O/LLV(L,3)1.1 AND REF(C,1)/REF(0,1)=1.05 AND HHV(H,4)/LLV(L,16)=1.35 AND REF(O,4)/REF(C,2)=1.08 AND REF(C,2)/REF(O,2)=0.995 AND (REF(L,2)REF(L,3) OR (REF(H,3)-REF(L,3))/(REF(H,1)-REF(L,1))=2) AND LMIN(REF(C,1),REF(O,1))
OR TYP1 AND TJ1 AND HHV(H,10)/LLV(L,25)=1.3 AND REF(C,5)REF(H,5) AND REF(C,4)REF(C,5) AND REF(C,3)REF(C,4) AND REF(C,2)REF(C,3) AND REF(C,1)REF(C,2) AND LREF(L,1) AND MA5/O1.1;
DATOUJI:=TYP1 AND TJ3 AND OREF(C,5) AND O=REF(C,1) AND REF(H,10)/O=1.17 AND HHV(H,10)/LLV(L,30)1.4 AND (MA(V,10)/HHV(V,10)0.5 AND V/HHV(V,10)0.2 AND V/HHV(V,10)0.4 OR REF(V,3)REF(V,2) AND REF(V,2)REF(V,1)) AND REF(C,1)/REF(C,2)=1.02;
DATOUJI1:=TYP1 AND TJ3 AND OREF(L,6) AND OMIN(REF(C,5)AND REF(O,5),5) ;
DRAWTEXT(TOUJI OR TOUJI2 OR DATOUJI OR DATOUJI1,L*0.98,'△'),coloryellow;
DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)) AND MA(VOL,5)MA(VOL,10) AND LMA(C,20) AND C=MA(C,20),L*0.98,'量托'),colorwhite;
卖出:=CROSS(90,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);
DRAWTEXT(卖出,H*1.05,'短卖'),colorgreen;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),colorred;
跌停:=IF((C3-C)*100/C3=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),colorgreen;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W20,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
DRAWICON(突破盘整,L-0.10,1);
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文