同花顺量价确定买点指标公式

同花顺公式 2019-09-05 21:00:23
DRAWGBK(C0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,colorgreen;
支撑:=L1+P1*0.5/8,colorred;
中线:=(支撑+阻力)/2,colorwhite,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,colorlimagenta;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线11,趋势线,11,5,0),coloryellow;
AA:=(趋势线11) AND FILTER((趋势线=11),15) AND C中线;
BB0:=REF(趋势线,1)11 AND CROSS(趋势线,11) AND C中线;
BB1:=REF(趋势线,1)11 AND REF(趋势线,1)6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)6 AND REF(趋势线,1)3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)3 AND REF(趋势线,1)1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)1 AND REF(趋势线,1)0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C中线,11,50,5,0),colorred;
DRAWICON(BB=1 AND C中线,55,1);
DRAWTEXT(BB0,60,'★买'),coloryellow;
DRAWTEXT(AA,16,'准备买入'),coloryellow;
准备卖出:STICKLINE(趋势线89,趋势线,89,5,0),colorwhite;
CC:=(趋势线89) AND FILTER((趋势线89),15) AND C中线;
DD0:=REF(趋势线,1)89 AND CROSS(89,趋势线) AND C中线;
DD1:=REF(趋势线,1)89 AND REF(趋势线,1)94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)94 AND REF(趋势线,1)97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)97 AND REF(趋势线,1)99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)99 AND REF(趋势线,1)100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C中线,89,50,5,0),colorgreen;
DRAWICON(DD=1 AND C中线,45,2);
DRAWTEXT(DD0,40,'★卖'),colorgreen;
DRAWTEXT (CC,84,'准备卖出'),colorwhite;
顶:89,colorgreen;
底:11,colorred;
中:50,POINTDOT,colorwhite;
DRAWTEXT(ISLASTBAR,顶,'顶'),colorgreen;
DRAWTEXT(ISLASTBAR,底,'底'),colorred;
DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文