同花顺坚决买进指标公式

同花顺公式 2019-09-28 06:00:45
Varv:=(2*C+H+L)/4;
Varu:=LLV(LOW,30);
VarA1:=HHV(HIGH,30);
B:=EMA((Varv-Varu)/(VarA1-Varu)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B10,B,B1,8,1),colorred;
STICKLINE(B-B10,B,B1,8,1),Color00FF00;
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT;
STICKLINE(低吸,70,0,4,0),colorwhite;
var7:=EMA(AMOUNT/vol/100,3);
var8:=EMA(var7,88);
var9:=EMA(var7,88)*0.85;
vara:=var9*0.87;
varb:=LOWvara AND CLOSEREF(CLOSE,1)*1.02;
STICKLINE(FILTER(varb,6),65,0,4,0),colorff00ff;
坚决买进:IF(FILTER(varb,6),65,0),colorff00ff,POINTDOT;
VarF:=(2*CLOSE+HIGH+LOW)/4;
Va4:=LLV(LOW,34);
Va5:=HHV(HIGH,34);
Va6:=EMA((VarF-Va4)/(Va5-Va4)*100,6);
Va7:=EMA(0.667*REF(Va6,1)+0.333*Va6,4);
出击:IF(IF(COUNT(CLOSEREF(CLOSE,1),8)/80.3 AND COUNT(Va6Va7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSEOPEN,1,0),60,0),coloryellow,POINTDOT;
STICKLINE(IF(COUNT(CLOSEREF(CLOSE,1),8)/80.3 AND COUNT(Va6Va7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSEOPEN,1,0),60,0,4,0),coloryellow;
a:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)
+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)
+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+
REF(a,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买入:IF(CROSS(D1,K1),55,0),color0099ff,POINTDOT;
STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;
Var1:=REF(CLOSE,2);
会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
极品逃亡: IF(会员专用 REF(会员专用,1) AND 会员专用79,会员专用,0);
DRAWTEXT(极品逃亡 ,70 ,''),coloryellow,linethick1;
DRAWTEXT(880 AND REF(O,1)/REF(C,1)1.04 AND REF(L,1)=688 AND OREF(C,1)AND CREF(O,1)AND C/O=1.01,L-L*0.02,''),linethick1;
DRAWTEXT(C-O=0 AND O/L1.05 AND L=LLV(L,20),L,''),colorblue,linethick1;
买点:IF(波段买入=55,1,0);
卖点:IF(会员专用C,1,0);
DRAWTEXT(买点=1,买点,'始');
DRAWTEXT(卖点=1,卖点,'终');
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文