同花顺相对底部指标公式

同花顺公式 2019-10-05 21:00:50
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
相对底1:FILTER(REF(VAR2,1)20 AND VAR2REF(VAR2,1),5),LINETHICK0,colorcyan;
STICKLINE(相对底1,2,0,8,0),colorcyan;
bias1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
相对底2:CROSS(BIAS,乖离) AND 乖离-9.5,LINETHICK0;
STICKLINE(相对底2,2,0,2,0),colorred;
版权声明

本文仅代表作者观点,不代表MY指标公式网立场。
本文系作者授权MY指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群

分享:

扫一扫在手机阅读、分享本文